Informatique-sio

Forum de contribution SISR/SLAM, soyons soudés.


    M2L-Liaison réseau

    Partagez
    avatar
    Admin
    Admin

    Messages : 171
    Date d'inscription : 19/09/2014
    Localisation : Quelque part

    M2L-Liaison réseau

    Message par Admin le Jeu 27 Nov - 19:31

    Les liaisons réseaux


    Notre proxy IPCOP avec deux cartes réseaux.


    Les cartes réseaux sont inversé, erreur du schéma à vérifier.

    Notre routeur cisco 1800.


    Sa configuration :
    Spoiler:
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    ip cef
    !
    !
    !
    !
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.254 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 192.168.10.254 255.255.255.0
    !
    interface FastEthernet0/0.20
    encapsulation dot1Q 20
    ip address 192.168.20.254 255.255.255.0
    !
    interface FastEthernet0/0.30
    encapsulation dot1Q 30
    ip address 192.168.30.254 255.255.255.0
    !
    interface FastEthernet0/1
    ip address 10.10.0.1 255.0.0.0
    duplex auto
    speed auto
    !
    ip forward-protocol nd
    !
    !
    ip http server
    no ip http secure-server
    !
    ip access-list extended internet
    permit tcp any any eq www established
    ip access-list extended restrict10
    deny   ip 192.168.10.0 0.0.0.255 192.168.20.0 0.0.0.255
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    scheduler allocate 20000 1000
    end

    Nos commutateurs avec les VLANS.




    Sa configuration :
    Spoiler:
    interface range ethernet e(1-24)
    port storm-control broadcast enable
    exit
    interface ethernet e1
    port storm-control broadcast rate 10000
    exit
    interface ethernet e2
    port storm-control broadcast rate 10000
    exit
    interface ethernet e3
    port storm-control broadcast rate 10000
    exit
    interface ethernet e4
    port storm-control broadcast rate 10000
    exit
    interface ethernet e5
    port storm-control broadcast rate 10000
    exit
    interface ethernet e6
    port storm-control broadcast rate 10000
    exit
    interface ethernet e7
    port storm-control broadcast rate 10000
    exit
    interface ethernet e8
    port storm-control broadcast rate 10000
    exit
    interface ethernet e9
    port storm-control broadcast rate 10000
    exit
    interface ethernet e10
    port storm-control broadcast rate 10000
    exit
    interface ethernet e11
    port storm-control broadcast rate 10000
    exit
    interface ethernet e12
    port storm-control broadcast rate 10000
    exit
    interface ethernet e13
    port storm-control broadcast rate 10000
    exit
    interface ethernet e14
    port storm-control broadcast rate 10000
    exit
    interface ethernet e15
    port storm-control broadcast rate 10000
    exit
    interface ethernet e16
    port storm-control broadcast rate 10000
    exit
    interface ethernet e17
    port storm-control broadcast rate 10000
    exit
    interface ethernet e18
    port storm-control broadcast rate 10000
    exit
    interface ethernet e19
    port storm-control broadcast rate 10000
    exit
    interface ethernet e20
    port storm-control broadcast rate 10000
    exit
    interface ethernet e21
    port storm-control broadcast rate 10000
    exit
    interface ethernet e22
    port storm-control broadcast rate 10000
    exit
    interface ethernet e23
    port storm-control broadcast rate 10000
    exit
    interface ethernet e24
    port storm-control broadcast rate 10000
    exit
    interface range ethernet e(1-24)
    spanning-tree portfast
    exit
    interface range ethernet g(1-4)
    spanning-tree link-type point-to-point
    exit
    interface range ethernet e(1-24)
    spanning-tree bpduguard
    exit
    interface range ethernet e(1-24)
    port security mode max-addresses
    exit
    interface range ethernet e(1-24)
    port security discard trap 60
    exit
    interface range ethernet g(1-4)
    switchport mode trunk
    exit
    vlan database
    vlan 10,20,30
    exit
    interface range ethernet e(7-12)
    switchport access vlan 10
    exit
    interface range ethernet g(1-4)
    switchport trunk allowed vlan add 10
    exit
    interface range ethernet e(13-18)
    switchport access vlan 20
    exit
    interface range ethernet g(1-4)
    switchport trunk allowed vlan add 20
    exit
    interface range ethernet e(19-24)
    switchport access vlan 30
    exit
    interface range ethernet g(1-4)
    switchport trunk allowed vlan add 30
    exit
    interface vlan 10
    name "Ligue Foot"
    exit
    interface vlan 20
    name "Ligue Basket"
    exit
    interface vlan 30
    name Administratif
    exit
    interface vlan 1
    ip address dhcp
    exit
    qos advanced
    wrr-queue cos-map 4 0
    wrr-queue cos-map 4 1
    wrr-queue cos-map 3 2
    wrr-queue cos-map 1 5
    wrr-queue cos-map 2 6
    wrr-queue cos-map 2 7
    qos map dscp-queue 0 to 4
    qos map dscp-queue 1 to 4
    qos map dscp-queue 2 to 4
    qos map dscp-queue 4 to 4
    qos map dscp-queue 5 to 4
    qos map dscp-queue 6 to 4
    qos map dscp-queue 7 to 4
    qos map dscp-queue 8 to 4
    qos map dscp-queue 9 to 4
    qos map dscp-queue 10 to 4
    qos map dscp-queue 12 to 4
    qos map dscp-queue 13 to 4
    qos map dscp-queue 14 to 4
    qos map dscp-queue 15 to 4
    qos map dscp-queue 16 to 3
    qos map dscp-queue 17 to 3
    qos map dscp-queue 18 to 3
    qos map dscp-queue 20 to 3
    qos map dscp-queue 21 to 3
    qos map dscp-queue 22 to 3
    qos map dscp-queue 23 to 3
    qos map dscp-queue 40 to 1
    qos map dscp-queue 41 to 1
    qos map dscp-queue 42 to 1
    qos map dscp-queue 44 to 1
    qos map dscp-queue 45 to 1
    qos map dscp-queue 46 to 1
    qos map dscp-queue 47 to 1
    qos map dscp-queue 48 to 2
    qos map dscp-queue 49 to 2
    qos map dscp-queue 50 to 2
    qos map dscp-queue 52 to 2
    qos map dscp-queue 53 to 2
    qos map dscp-queue 54 to 2
    qos map dscp-queue 55 to 2
    qos map dscp-queue 56 to 2
    qos map dscp-queue 57 to 2
    qos map dscp-queue 58 to 2
    qos map dscp-queue 60 to 2
    qos map dscp-queue 61 to 2
    qos map dscp-queue 62 to 2
    qos map dscp-queue 63 to 2
    qos map policed-dscp 18 to 0
    qos map policed-dscp 24 to 0
    qos map policed-dscp 26 to 0
    qos map policed-dscp 34 to 0
    qos map policed-dscp 40 to 0
    qos map policed-dscp 46 to 0
    ip access-list 2140
    permit any any any
    exit
    ip access-list 2141
    permit any any any dscp 46
    permit any any any dscp 40
    exit
    ip access-list 2142
    permit any any any dscp 24
    permit any any any dscp 26
    exit
    ip access-list 2146
    permit any any any
    exit
    mac access-list nonip
    permit any any ethtype 806
    permit any any ethtype 836
    exit
    class-map general-class match-any
    match access-group 2140
    exit
    class-map general-switch
    match access-group 2140
    exit
    class-map general-router
    match access-group 2140
    exit
    class-map VoIP-data-class
    match access-group 2141
    exit
    class-map VoIP-Control-class
    match access-group 2142
    exit
    class-map general-VoIP
    match access-group 2140
    exit
    class-map general-nonip
    match access-group 2140
    exit
    class-map video-surveillance-class
    match access-group 2146
    exit
    class-map nonip-class
    match access-group nonip
    exit
    policy-map general-map
    class general-class
    set dscp 7
    police 30000 80000 exceed-action policed-dscp-transmit
    exit
    exit
    policy-map switch-map
    class general-switch
    exit
    exit
    policy-map router-map
    class general-router
    exit
    exit
    policy-map voice-map
    class VoIP-data-class
    set dscp 46
    police 3200 8000 exceed-action policed-dscp-transmit
    exit
    class VoIP-Control-class
    set dscp 26
    police 640 8000 exceed-action policed-dscp-transmit
    exit
    class general-VoIP
    set dscp 7
    police 30000 800000 exceed-action policed-dscp-transmit
    exit
    exit
    policy-map video-surveillance-map
    class video-surveillance-class
    set dscp 40
    police 50000 800000 exceed-action policed-dscp-transmit
    exit
    exit
    policy-map guest-map
    class general-nonip
    set dscp 8
    police 30000 800000 exceed-action drop
    exit
    class nonip-class
    exit
    exit
    interface ethernet e1
    service-policy input general-map
    exit
    interface ethernet e2
    service-policy input general-map
    exit
    interface ethernet e3
    service-policy input general-map
    exit
    interface ethernet e4
    service-policy input general-map
    exit
    interface ethernet e5
    service-policy input general-map
    exit
    interface ethernet e6
    service-policy input general-map
    exit
    interface ethernet e7
    service-policy input general-map
    exit
    interface ethernet e8
    service-policy input general-map
    exit
    interface ethernet e9
    service-policy input general-map
    exit
    interface ethernet e10
    service-policy input general-map
    exit
    interface ethernet e11
    service-policy input general-map
    exit
    interface ethernet e12
    service-policy input general-map
    exit
    interface ethernet e13
    service-policy input general-map
    exit
    interface ethernet e14
    service-policy input general-map
    exit
    interface ethernet e15
    service-policy input general-map
    exit
    interface ethernet e16
    service-policy input general-map
    exit
    interface ethernet e17
    service-policy input general-map
    exit
    interface ethernet e18
    service-policy input general-map
    exit
    interface ethernet e19
    service-policy input general-map
    exit
    interface ethernet e20
    service-policy input general-map
    exit
    interface ethernet e21
    service-policy input general-map
    exit
    interface ethernet e22
    service-policy input general-map
    exit
    interface ethernet e23
    service-policy input general-map
    exit
    interface ethernet e24
    service-policy input general-map
    exit
    interface ethernet g1
    service-policy input switch-map
    exit
    interface ethernet g2
    service-policy input switch-map
    exit
    interface ethernet g3
    service-policy input switch-map
    exit
    interface ethernet g4
    service-policy input switch-map
    exit
    priority-queue out num-of-queues fastethernet 0
    priority-queue out num-of-queues gigabitethernet 0
    username admin password 21232f297a57a5a743894a0e4a801fc3 level 15 encrypted
    snmp-server set rlSmartPortsTable ifIndex 1  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 2  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 3  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 4  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 5  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 6  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 7  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 8  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 9  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 10  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 11  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 12  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 13  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 14  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 15  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 16  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 17  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 18  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 19  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 20  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 21  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 22  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 23  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 24  rlSmartPortsMacro Desktop
    snmp-server set rlSmartPortsTable ifIndex 49  rlSmartPortsMacro Switch
    snmp-server set rlSmartPortsTable ifIndex 50  rlSmartPortsMacro Switch
    snmp-server set rlSmartPortsTable ifIndex 51  rlSmartPortsMacro Switch
    snmp-server set rlSmartPortsTable ifIndex 52  rlSmartPortsMacro Switch

      La date/heure actuelle est Ven 24 Nov - 21:18